HP HSV200 DRIVER DOWNLOAD

All the WWNs are assigned correct. Everything looks good in device manager; I don’t have any pop-ups for installing any driver, but I still cannot see the Presented vdisk. Did you install the HBA driver on the Server? I still cant see disk on the host server after I rescan fro disks in Disk Management. Here are more details: All forum topics Previous Topic Next Topic. Is there anything else I can do here?

Uploader: Mausida
Date Added: 9 July 2008
File Size: 18.36 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 3453
Price: Free* [*Free Regsitration Required]

The only disks I see on my server, are the phisycal disks that the server has.

HP ADB – StorageWorks Hsv Controller | eBay

However, I still can’t see the vdisk after I preset the Host. The problems was actually with the Cashe Battery Modules for both Enclosures. Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Thanks for the help.

I never thought to ask about the EVA Batteries. All the WWNs are assigned correct.

Martin, I appreciate all h; help What server is running CV? Not the product you are looking for? Just go to whichever switch the MSL is plugged into.

I really don’t know what else I can do: Please ask the forum! Also, I created Disk groups, vdisks, and hoasts. Here is what I have: Here are more details: Give me please working url – links to the specified drivers.

HP AD525B – StorageWorks Hsv200 Controller

Glad you got it fixed. Now I have to preset the disk to a hoast, but the server does not see any disk. Also, I have lights on the FC card, and on the Fiber module I think is transciver on the San switch, so the fiber cable in good. If they do show up, then sounds like the zoning is nsv200.

HP AD525B HP – HSV200 Controller Pair – EVA4000

Slot 2 PCI bus 11, device 0, function 0 Model: Yes, is under the Host, and I selected the Windows one, because I’m running Windows server on all the servers. Slot 2 PCI bus 11, device 0, function 1 Model: My understanding is that I need to add the one that appears in the switchshow result, no?

Could you point witch vould be the right one? Martin, I’m rebuilding the zoning on my switches to see maybe that helps. Is there any specific task involved on the server to see the presented vdisk? If you have any other sugestions where else I can look, I would appreciate.

HP ADB HP – HSV Controller Pair – EVA

Hvs200 still cant see disk on the host server after I rescan fro disks in Disk Management. Then the server should see the lun in disk administrator, rescan your disks or reboot if it doesnt. That’s what I did first time, but should I try the second one, that starts with ???

Is my first time dealing with a SAN configuration, so I’m stuck I gust that’s what I’ll start to dig into, tomorrow. Any piece of software that I’m missiong? For such old links to hp. BTW, I am not sure, but in my opinion the issue is at the Host level.